Entries tagged as windows 8

The name specified in the network control block is used on a remote adapter

Ich habe seit einigen Tagen das Problem, dass einer meiner Rechner keine IP mehr vom DHCP erhält. Windows vergibt sich dann stets eine eigene und als Ergebnis eines "ipconfig /release", "ipconfig /renew" erhalte ich stets die Meldung: "The name specified in the network control block is used on a remote adapter." Also vergab ich dem Client vorübergehend eine feste IP, um überhaupt erstmal ins Netzwerk zu kommen. Dabei erhielt ich unter Windows 8.1 stets einen Warnhinweis, dass der Rechner nur eine eingeschränkte Netzwerkverbindung hätte. Das Browsen im lokalen Netz sowie der Internetzugriff und auch Downloads mit voller Bandbreite stellten jedoch kein Problem dar.

Also machte ich zunächst folgendes:
Ich startete "regedit" und wechselte zu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nsi\{eb004a00-9b1a-11d4-9123-0050047759bc}\26. Danach machte ich einen Rechtsklick auf den Schlüssel 26 und setzte in den Berechtigungen einen Haken bei "Vollzugriff" für "Jeder". Anschließend schloß ich den Regisrtierungseditor und öffnete ein Command Prompt mit Adminrechten (Win + X, "Eingabeaufforderung (Admin)" starten. Darin gab ich "netsh int ip reset C:\resetlog.txt" ein und schickte den Befehl ab. Danach folgte ein Rechnerneustart, nach dem das gelbe Dreieck und auch der Hinweis auf die eingeschränkte Verbindung verschwunden waren. Der Erhalt einer IP über DHCP scheiterte jedoch weiterhin.

Eine Ursache könnte sein, dass der Client über DHCP stets versucht eine IP aus einem anderen IP-Bereich zu bekommen.
Weshalb ?
Ich hatte kürzlich für eine Feier das Gastnetz meiner Fritz!Box aktiviert und einen Repeater damit gekoppelt. Diesen richtete ich über meinen Rechner und über dessen LAN-Port ein. Zwischenzeitlich schaltete ich auf WLAN um und nahm Einstellungen auf der Fritz!Box vor. Damit erhielt der Rechner auf dem LAN-Port per DHCP des Repeaters eine IP aus dem Gastnetz und über WLAN eine IP des DHCPS der Fritz!Box.
Vermutlich kann ich das Problem jetzt beheben, indem ich den PC wieder per Kabel mit dem Repeater verbinde, diesen wieder ins eigene WLAN bringe, damit er sich wieder im selben Adressbereich befindet. Anschließend werde ich DHCP auf dem Repeater deaktivieren, damit sich der Rechner seine IP wieder von der Fritz!Box zieht. Der Theorie nach sollte das die Lösung sein, aber wir werden sehen.

EDIT:

Und genauso wie ich es mir dachte war es dann auch.
Ich änderte die Netzwerkkarteneinstellungen wieder von fester IP zu dynamischer, verband den Rechner wieder per Kabel mit dem Repeater und koppelte diesen wieder mit meinem regulären WLAN. Danach deaktivierte ich repeaterseitig DHCP und trennte die Netzwerkverbindung. Abschließend steckte ich wieder das LAN-Kabel für mein reguläres LAN ein und der Rechner erhielt wieder eine IP. Fehler- und klaglos. Damit läuft jetzt alles wieder gewohnt.

Windows 8.1: Update für den Arsch !

Nach fünf Wochen Elternzeit und keiner Zeit für Blog und Technik, melde ich mich zurück. :-) Und dabei will ich gleich sagen: Technik fängt immer mehr an, mich zu nerven, weil einfach nichts richtig und fehlerfrei laufen kann. Ständig bleibt etwas hängen, stürzt ab oder funktioniert einfach nicht. Aktuell: das Update von Windows 8 auf 8.1 !

Der Download der 2,8 GB großen Datei lief problemlos und flott, die Installation scheinbar auch sowie die Einrichtung von Anwendungen, Diensten und was weiß ich. Als der Vorgang nach 1 3/4 Stunden immer noch zugange war und wir zum Mittagessen verabredet waren, ließ ich den Rechner einfach laufen. Da lief noch ein Vorgang zur Fertigstellung und befand sich bei 2%. "Naja, wird Windows schon richten", dachte ich mir. Tja, haste gedacht ! Nichts hat Microsoft auf die Reihe bekommen. Als wir nach 4 1/2 Stunden wiederkamen, befand sich der Rechner im Standby-Modus. Also aufgeweckt und abgewartet, aber nichts passierte. Kein Bild, keine Reaktion, nichts. Daher schaltete ich die Kiste aus und wieder ein. Nach einem kurzen Neustart erschien der lapidare Hinweis, dass die vorherige Installation wiederhergestellt wird. Hä ?
Und jetzt lese ich nur in weiß auf blau: "Update auf Windows 8.1 nicht erfolgreich. Das Update auf Windows 8.1 konnte leider nicht abgeschlossen werden. Wir haben Ihr vorherige Version von Windows auf diesem PC wiederhergestellt. 0xC1900101-0x40019.

Ganz ehrlich ? Das geht mir alles auf den Sack ! Eigentlich nutze ich Windows auf dem Mediarechner nur noch, um XBMC zu starten, aber das könnte ich auch auf einem Raspberry Pi oder einem Apple TV mit Jailbreak. Vielleicht sollte ich mir das mal ernsthaft überlegen. Microsoft und Windows bieten derzeit keinen wirklichen Grund, nicht zu wechseln.

Geheimakte 2 (Puritas Cordis) unter Windows 7 64-Bit zum Laufen bekommen

Die Geheimakte-Reihe (Teil 1 mit "Geheimakte Tunguska") ist eine klasse Adventure-Reihe, die immer noch Spaß macht. Wer allerdings versucht insbesondere die ersten beiden Teile unter Windows 7 32- und 64-Bit zu installieren und zu spielen, könnte schnell verzweifeln. Man merkt, dass sie für Windows XP und Vista programmiert wurden und - auch in Verbindung mit den Kopierschutztreibern - unter 7 oder 8 eben ein paar Probleme machen.
Auch ich kämpfte mich durch und möchte für den zweiten Teil der Abenteuerreihe hier das HowTo posten, um anderen den Frust zu ersparen.

1. Download und Installation der aktuellsten Tages-Treiber für Windows 7 32-Bit oder 64-Bit: http://www.tagesprotection.com/5.5.htm
Hier sollten die bei der Installation des Spiels mitinstallierten Treiber zunächst deinstalliert und der Rechner neu gestartet werden. Danach die aktuellen Treiber installieren.
2. Installation von DirectX 9.0. Den Link erhält man, wenn man im Startmenü des Spiels auf "konfigurieren" klickt. Keine Sorge: die aktuellen DirectX-Treiber werden nicht deinstalliert ! Die einzelnen Versionen bestehen nebeneinander. Genutzt wird dann nur diejenige Version, die von der jeweiligen Anwendung benötigt wird.
3. Download und Installation des Spiele-Updates V 1.02 von der Herstellerseite: http://www.deepsilver.com/de/downloads/view/game/access12/geheimakte-2-puritas-cordis/
4. Abschließend den Hersteller-Support kontaktieren und nach einer neuen *.exe fragen, die die usrprüngliche ersetzt: http://www.deepsilver.com/de/support/
5. Nach Austausch der Spieldatei das Spiel mit Adminrechten starten und Spaß haben. :-)

Windows 7/8: Symbole werden falsch angezeigt

Unter Windows werden die Programmverknüpfungssymbole nicht mehr korrekt angezeigt. Stattdessen erscheint nur ein weißes Zettelchen mit einer Palette o.ä. .
Die Ursache liegt in einer defekten IconCache-Datenbank. Die Zuordnung ging hier verloren und kann nicht wiederhergestellt werden. In diesem Fall hilft, es die Datenbank einfach zu löschen.
Da die Icons mit dem Explorer verbunden sind und sich Datenbank während dessen Laufzeit nicht löschen lässt, muss man wie folgt vorgehen:


1. Taskmanager aufrufen
2. Den Prozess Explorer.exe beenden
3. Windows 7: In den Reiter Anwendungen wechseln/Windows 8: Im Menü Datei / Neue Aufgabe ausführen

Wichtig: Den Windows Task-Manager nicht schliessen.

4. Neuer Task anklicken und CMD.EXE eintippen.
5. In das CMD-Fenster CD /d %userprofile%\AppData\Local eintippen Enter drücken
6. Dann DEL IconCache.db /a Enter drücken Leerzeichen zwischen .db und /a nicht vergessen!
7. Dann EXIT Enter drücken

Abschließend im Task-Manager:

Windows 7:Neuer Task anklicken / Windows 8: Im Menü Datei / "Neue Aufgabe ausführen"
EXPLORER.EXE eintippen und OK drücken.

Die Icons sollten jetzt alle wieder korrekt angezeigt/dargestellt werden.

Sollte obige Lösung nicht funktionieren, kann man noch folgendes ausprobieren:

1. Rechtsklick auf den Desktop / Bildschirmauflösung
2. Dort Erweiterte Einstellungen Reiter: Monitor von 32 auf 16 bit umschalten. Mit OK bestätigen
3. Rechner neu starten.
4. Ein paar Fenster öffnen, wo die falschen Icons enthalten sind.
5. Danach wieder auf 32 bit umstellen.
6. Optional Abmelden/ Neustarten

Windows 8-Installation auf dem WeTab

Ich hatte das Thema Windows 8 und WeTab ja bereits zum Erscheinen der Consumer Preview. Generell gilt: Windows 8 läuft auf dem WeTab und das richtig gut ! Man sollte mindestens jedoch die Version mit einer 32 GB SSD besitzen, weil die 16er dann doch zu klein ist. Zudem sollte das Tablet mit 2 GB RAM ausgerüstet sein. Die Nachrüstung der bereits verbauten 1 GB sind dabei kein Problem.

Wer sich Windows 8 als Upgrade von Windows 7 bezog, konnte im Assistenten wählen ob ein ISO-File gespeichert oder ein bootfähiger USB-Stick erstellt werden soll. Letzteres ist die Voraussetzung für die Installation auf dem WeTab. Desweiteren sollte das Tablet-BIOS bereits überschrieben worden sein, sodass das Booten vom Stick möglich ist. Ein neues BIOS gibt's unter anderem unter http://www.pherzog.net/WeTab.das-neue-BIOS-fur-das-WeTab.ashx oder bei der WeTab-Community.
Dass das Mikro danach nicht mehr funktioniert, ist - zumindest bei mir - nicht richtig. Mikro und Kamera funktionieren einwandfrei. Skype Videotelefonie zum Beispiel ist also problemlos möglich.

Darüberhinaus müssen die sogenannten "Magic Bytes" auf den Bootstick geschrieben werden, da dieser sonst zwar technisch erkannt, aber nicht angesprochen wird.
Den Download eines kleinen Tools, das die Bytes auf den Stick schreibt, findet man dank Peter Herzog inkl. Kurzanleitung unter http://www.pherzog.net/WeTab.Write-Magic-Bytes-to-USB.ashx.

Danach lässt sich Windows 8 instalieren und abschließend flüssig und problemlos nutzen.

Eine schöne Anleitung mit allen oben erwähnten Schritten und Voraussetzungen findet man unter: http://www.pherzog.net/Windows_8.Installation-von-Windows8-mit-dem-original-WeTab.ashx.
Peter Herzog hat freundlicherweise auch ein kurzes Video hochgeladen, auf dem zu sehen ist, wie sich das WeTab in den Bootmodus bringen lässt: http://www.youtube.com/watch?v=QDmnOKDKwpY. Sollte das nicht klappen, kann man auch nochmal hier reinsehen: http://www.yourhelpcenter.de/2011/03/wetab-booten-von-usb-sd-karte-einfacher-gemacht-bootmenu/
Zugegeben: der Vorgang ist ein wenig friemelig und man muss schon mal drei, vier Mal herumprobieren, bevor man's hinbekommt.

Nach der Installation von Windows 8 werden eigentlich alle der benötigten Treiber erkannt. Eine Ausnahme scheint das 3G-Modul zu machen und auch der Bluetooth-Adapter wird im Gerätemanager mit einem Info-Icon markiert, funktioniert aber auch ohne weiteres Zutun problemlos. Abschließend sollte man sich noch das aktuelle "Crystal HD" und "Millennium" installieren und schon ist man komplett ausgestattet. Leider funktioniert der G-Sensor unter Windows 8 nicht mehr, sodass Rotationen des Tablets nicht mehr erkannt werden. Hier muss man sich dann mit Windows Bordmitteln oder eben mit Millennium weiterhelfen und den Bildschirm manuell rotieren.
Entgegen jeder Hoffnung, dass bald jemand einen Treiber oder ein Stück Software strickt, ist es wohl so, dass Windows 8 diese Funktion einfach nicht mehr unterstützt, weshalb sie auch softwareseitig nicht mehr angesprochen werden kann. Aber man wird sehen.

Das Fazit ist aber, dass Windows 8 Pro auf dem WeTab Spaß macht. Es läuft flüssig, schnell, Transparenz-Effekte werden unterstützt sowie auch die Hardwarebeschleuning (DXVA2) z.B. unter XBMC, sodass auch die Wiedergabe von Full-HD Filmen (z.B. .mkvs oder ganze BluRay-Strukturen) ruckelfrei wiedergegeben werden können. Und wer unter Windows 7 seinen alten Scanner wie einen Canon N670U beispielsweise nicht mehr nutzen konnte und ihn deswegen wegwerfen wollte, der kann ihn behalten, weil er unter Windows 8 wieder funktioniert ! :-)

*EDIT* Habe das eben mit dem Scanner unter der Windows 8 Pro Retail noch mal probiert, und er läuft (zuvor nur unter der Win 8 Consumer Preview getestet). Um das Gerät zum Laufen zu bekommen, installiert Ihr Euch zunächst den Treiber "lide20lide30n670un676un1240uvst7031a_xpde.exe" (dürfte es noch bei Canon geben) und schließt den Scanner anschließend über USB an. Mit Hilfe von "Irfan View" beispielsweise könnt ihr ihn dann als Twain-Quelle auswählen und losscannen. :-)

Page 1 of 3, totaling 13 entries