Entries tagged as steam

Keine Verbindung zu STEAM

Heute nachmittag zur Kaffeezeit wollte ich Steam starten, um eine Runde Transport Fever zu spielen. Immerhin noch eins der immer weniger werdenden Spiele auf Steam, las ich doch gestern davon, dass jetzt auch ANNO 1800 aus dem Steam Store geflogen ist. Aber das ist eine andere Geschichte.

Jedenfalls klappte die Verbindung zu den Steam-Servern nicht, was umso ärgerlicher ist, da es sich bei Transport Fever um ein Singleplayerspiel handelt. DRM erfordert aber eben die Überprüfung...und.....ach! Da zeigt sich wieder einmal wie ätzend und unnötig so etwas - zumindest für den Endverbraucher - sein kann.

Aber woran liegt das Problem jetzt? Websites kann ich öffnen und ein Rechnerneustart half auch nichts. Was aber hilft, und das sein hiermit ein Tipp, einfach mal nachzuschauen ob es anderen auch so ergeht und siehe da:

https://xn--allestrungen-9ib.de/stoerung/steam
https://store.steampowered.com/stats/

Bei "Alle Störungen" stieg die Kurve mit Problemmeldungen hinsichtlich der Steam-Anmeldung gegen 15:00 Uhr sprunghaft an, während die Kurve der bei Steam eingeloggten User in den Steam Stats gegen 15:00 Uhr steil abfiel. Ein ganz klarer Hinweis also, dass das Problem bei Steam liegt.

Ja, und was nützt mir das jetzt? Nun....: Nichts! Ich sitze also hier, trinke meinen Kaffee und ärgere mich, dass ich ein simples Singleplayer Spiel nicht spielen kann, weil Steam...und........

Ach, ich reg' mich nur wieder auf.

Andere Spiele zu STEAM hinzufügen

Weil ich jetzt tatsächlich schon ein paar mal die Frage hörte oder las ob man auch andere Spiele zu STEAM hinzufügen kann (neben den in STEAM erworbenen), kann auch ich nur sagen: Ja ! Und sie lassen sich darüber auch starten.
Wechselt dazu in STEAM einfach in Eure Bibliothek und Ihr findet unten links den Punkt: "+ SPIEL HINZUFÜGEN" und darunter: "Steam-fremdes Spiel hinzufügen". Und das war auch schon alles. Es öffnet sich danach ein Fenster mit allen auf Eurem Rechner gefundenen Spielen. Ihr wählt die gewünschten aus und das war's. Einfach oder ? :-)

"Steam-Box" - Teil 2

Ok, nachdem das Gehäuse eintraf und auch die Komponenten bereitlagen steht fest: der theoretische Teil und das Zusammenrechnen von Höhen-, Breiten- und Tiefenangaben stimmten.
Allerdings passt der Alpenföhn nicht rein, da Antec zwar angibt, dass Kühler mit einer Höhe bis 17cm verbaut werden können, dabei aber offenbar vergessen zu erwähnen, dass ebendas nicht mehr geht, sobald eine 3,5" Platte verbaut wird, die in einem Rahmen liegt und damit die Gehäusehöhe um ein paar Zentimeter reduziert. Damit muss jetzt erstmal der Intel-Kühler zum Einsatz kommen und der Alpenföhn zurückgehen.

Gehäuse und Einbau

Der Einbau der Komponenten gestaltete sich zum Teil recht friemelig, da das Gehäuse naturgemäß nicht viel Platz bietet, der durch den Einbau einer Full-Size Grafikkarte wie der GTX 770 noch weiter eingeschränkt wird; insbesondere im Bereich der Verkabelung am Netzteil. Da hierfür ein BeQuiet mit Kabelmanagement gewählt wurde, ließ sich hier jedoch recht gut arbeiten. Doch auch im gegenüberliegenden Bereich des Netzteils wurde es eng. Der Kaltgerätestecker läßt sich nur press geknickt anschließen und der On-/Off-Schalter ist von außen, bei geschlossenem Gehäuse, nicht mehr erreichbar, aber ok.
Das Antec Gehäuse an sich ist schon ok, wenngleich die gebürstete Aluoberfläche ordentlich Fingerabdrücke, Staub usw. anzieht und sich nicht so leicht abwischen lässt. Zudem hätte es einen größer ausgestanzten Bereich an der Seite vertragen können, an der die Grafikkarte im Inneren untergebracht ist. Aktuell bläst nur einer der drei Lüfter die Warmluft durch das Gitter nach außen, während die anderen zwei gegen das Metall blasen.



Leider stellten wir schnell fest: drei Geräte mit S-ATA-Anschluss und drei Kabel mit abgeknicktem S-ATA Stecker. Dumm nur, dass beim optischen Laufwerk dieser nicht gesteckt werden kann, weil der Einschubrahmen im Weg ist. Also muss noch ein reguläres S-ATA Kabel nachbestellt werden. Zudem verfügt der Slimline Brenner über einen Mini S-ATA Stromanschluss, ein solches Kabel lag jedoch nicht dabei. Das Laufwerk ist somit also noch nicht angeschlossen. Der Rest hingegen sitzt und läuft - und das flüsterleise. Anfangs rauschten die drei Lüfter der Grafikkarte ordentlich laut, was sich aber nach der Installation der aktuellsten nVidia Treiber schlagartig legte, weil sie einfach gedrosselt wurden. Abschließend müssen jetzt noch die Front LEDs mit Strom versorgt und der Brenner angeschlossen werden und dann ist alles komplett.
Bis dahin jedoch wurde bereits Windows 8.1 installiert.

Installation (Windows usw.)

Die Installation selbst sollte erstmal am UEFI BIOS scheitern, das völlig zerrissen und in einer viel zu großen Auflösung dargestellt wurde. Zudem stürzte es sofort ab, wenn man die Maus auch nur ein Stück bewegte. Dabei erschien immer mal wieder die Meldung: "This Bin file is incorrect". Die BIOS Version: 2.3
Sollte es das schon gewesen sein ? Wir kamen dann auf die Idee, die Eingabegeräte (eine 0815 Tastatur und eine Logitech MX518 Maus) statt hinten, mal an den beiden vorderen USB-Anschlüssen anzuschließen, die Maus aber erstmal außen vor zu lassen. Und das war die Lösung: Das UEFI startete ganz normal und fehlerfrei, sodass wir Einstellungen vornehmen konnten. Zunächst änderten wir die Windows 8.1 Einstellungen und schalteten Safeboot aus und korrigierten auch die eine oder andere weitere Einstellung.
Danach machten wir uns an die Installation von Windows 8.1 (vom USB-Stick), die lediglich fünf Minuten (wenn überhaupt) dauerte. Allerdings scheiterte die Aktivierung mit unserem OEM-Key, weil wir drei ISOs (erstellt mit ImgBurn => Anleitung von Franz Huebauer) hatten und leider die falsche installierten (Technet Version mit MLK). Also musste die Version wieder runter, was aber gar nicht so leicht war. Wir ersetzten zwar die Installationsdateien auf dem Stick durch die des OEM ISOs, aber der Datenträger wurde einfach nicht mehr als UEFI Stick erkannt, weshalb der Rechner diesen beim Bootvorgang einfach immer übersprang. Diverse Tools halfen hier nichts weiter und auch per Kommandozeile lief nichts. Abhilfe schaffte da erst das kleine "ISO2Disc", mit dem der Stick passend formatiert und bespielt wurde. Der Vorgang dauerte zwar ein paar Minuten, aber immerhin stand er danach als UEFI Gerät zur Auswahl. Nervig war dann nur als wir die Installation nicht forsetzten, sondern im Windos 8.1 Installationsdialog auf die weiteren Optionen klickten. Darüber landeten wir in Windows - soweit so gut, doch nach einem Neustart wurde der Stick wieder nicht erkannt. Also hieß es: erneut ISO2Disc verwenden und dann ab dafür.
Die Installation lief erneut in wenigen Minuten erfolgreich durch, ich meldete mich mit meinem Windows Live Account an und erhielt auch gleich meinen Startscreen, der auf meinem TV-PC und WeTab schon läuft. Anschließend wurde noch ein lokaler Account mit Adminrechten angelegt und fertig.

Startvorgang, Treiber, Altlasten

So, jetzt habe ich ein neues, sauberes und schnelles System. Der Startvorgang (BIOS-Logo ausgeschlossen) von Windows liegt bei unglaublichen 1,5 Sekunden !!! Einschalten...1, 2, schon da. Wahnsinn !
Da ich dann nicht wieder alles installieren wollte, begann ich mit dem Kopieren. Einige werden jetzt sicherlich die Hände über dem Kopf zusammenschlagen, aber für mich ist das die schnellste Lösung gewesen. Und so kopierte ich den STEAM Installationsordner sowie das STEAM Spieleverzeichnis einfach von A nach B und startete STEAM, das mir mitteilte, dass sich meine Konfiguration geändert hätte. Der Client verband sich danach mit meinem Onlienaccount und nach nur einer Minute war alles beim Alten ! Alle Spiele ließen sich starten (hier und da wurde .Net oder dergleichen nachinstalliert) und machten keinerlei Probleme. Ich konnte also sofort loslegen !
So erging es mir auch mit Anno 14014, Rollercoaster Tycoon 3 Gold, Company of Heroes und Battlefield Bad Company 2. Alle anderen Titel wie Battlefield 3 (Origin wurde natürlich auch wieder installiert), Call of Duty 4 (MW1), Call of Duty 2, Need for Speed Most Wanted, Blur, usw. machten Probleme. Hier liegt's schlichtweg an fehlenden Registry-Einträgen, weshalb man um eine Neuinstallation nicht drumherum kommt. In so einem Fall lobe ich mir eben STEAM, das zudem noch im Big Picture Modus, durch das man wunderbar mit dem Wireless XBox 360 Controller für den PC navigieren kann, richtig Spaß macht. Auf diese Weise hat man echtes Konsolenfeeling.

Abschließend folgten dann noch ein paar Treiber, kleinere Nachinstallationen die Logitech Gaming Software und dies und jenes.
Die Startzeit liegt inzwischen nur noch bei drei Sekunden, was aber auch verschmerzbar ist. :-)
Jetzt warte ich noch auf das Eintreffen des Mini S-ATA-Adapters sowie des externen 3,5 USB 3.0 S-ATA Gehäuses, indem meine alte Platte untergebracht wird, um diese als Backup nutzen oder bei Bedarf auf die vorhandenen Daten (Spielstände, Patches, usw.) zugreifen zu können.

Fazit

Ich denke mit dieser Lösung und dank des Beitrags in der c't habe ich jetzt das was ich wollte: einen leistungsstarken Rechner am TV, der wie eine Konsole funktioniert, aber gleichzeitig auch alle PC-Möglichkeiten bietet (z.B. XBMC unter Windows, Amazon Prime Video, Maxdome usw.). Zudem ist er schnell abgeklemmt und aufgrund seiner Größe sehr mobil, weshalb die Mitnahme auf LANs oder der schnelle Umbau in einen Raum kein Problem mehr darstellen.

STEAM: Kein Anschluss unter dieser Nummer

Tja, STEAM, es zeigt mal wieder sein volles Können: offline ! Seit heute morgen können sich User aus Deutschland offenbar nicht mehr einloggen. Die Fehlermeldung: "Keine Verbindung zum Steam-Netzwerk möglich. Blablabla...". Schade: der einzige Tag seit zwei Wochen, an dem ich mal drei Stunden hätte gepflegt zocken können; für den Arsch !
"Bitte besuchen Sie steampowered.com, um weitere Informationen zu halten", steht noch in der Fehlermeldung. Besucht man die Seite jedoch wird man nur auf den Store umgeleitet. Klickt man auf "Neuigkeiten"........wird man auf den Store umgeleitet. Sinnig ! Von News oder Hinweisen zur Störung nix zu finden. Klasse !
Also mal 'nen Blick ins Forum geworfen und siehe da: ein mehrseitiger Thread mit ebenso betroffenen Usern. Aussagen von Steam-Mitarbeitern, das Problem betreffend ? Umm....naja, eine vielleicht ?
"Wir haben zur Zeit einige Probleme mit Verbindungen in Deutschland. Wir arbeiten bereits an einer Lösung. Bitte habt etwas Geduld."
Danke ! Und mehr nicht.

Und so wartet und wartet und wartet man.....oder greift zu 'ner Notlösung: Hotspotshield ! Wenn STEAM schon nix machen kann, muss man sich halt mal wieder selbst helfen. Ich weiß schon, weshalb mich die ganzen scheiß Online-Zwang-Du-Musst-Plattformen so ankotzen, aber nun gut.
Auch auf YouTube findet man ein Video wie man das Problem umgeht. So kann's gehen, liebes STEAM-Team ! Infos, Infos, Infos !

Also schmeiß' ich jetzt Hotspotshield an und hoffe, dass ich endlich meine Zeit spielerisch verplempern kann.


STEAM: Dieses Spiel ist zurzeit nicht verfügbar

Wem beim Starten von Call of Duty: Modern Warfare 3 (MW3) oder irgendeinem anderen STEAM-Titel die Meldung "Dieses Spiel ist zurzeit nicht verfügbar" begegnet, der kann sich stunden- bis tagelang aufregen oder aber das Problem schnell beheben.

Der Grund für diese Meldung liegt meist in einem STEAM-Update begründet.
Um den Fehler zu beheben, öffnet man das STEAM-Installationsverzeichnis (z.B.: C:\Programme\Steam) und benennt die "ClientRegistry.blob" in "ClientRegistry_old.blob" beispielsweise um.
Man kann das File auch löschen, da STEAM es beim nächsten Start neu anlegt, aber sicher ist sicher. ;-)

Ja, und das war's dann auch schon ! STEAM neu starten, warten bis es sich aktualisiert hat und losspielen.

Und sollte das nicht funktionieren, kann man noch folgendes probieren:

In der Steam-"Bibliothek" auf den Spielenamen rechtsklicken und "Eigenschaften" wählen. Dann unter "Lokale Dateien" die "Spieldateien auf Fehler überprüfen".
Spätestens hiernach sollte das Spiel wieder laufen.

Wenn man sich zu helfen weiß, kein großes Problem also, nervig und unnötig - wie so oft - dennoch. :\

Page 1 of 2, totaling 7 entries