Entries tagged as kaspersky

Kaspersky 2015/2016 blockiert HTTPS-Verbindung u.a. für Youtube, Google usw.

Ich peppte mein betagtes ACER Notebook auf, indem ich ihm eine SSD und Windows 10 spendierte. Seitdem rennt es wieder ordentlich. Zusätzlich installierte ich die Kaspersky Internet Security Suite in der aktuellsten Version.
Als ich dann jedoch mit Firefox Youtube, Google und andere Seiten aufrufen wollte, erhielt ich nur die Meldung, dass der Seite nicht vertraut werden könne. Eine Möglichkeit, die Seite(n) zu den Ausnahmen hinzuzufügen hatte ich allerdings nicht. In Vivaldi sowie im Edge klappte der Seitenaufruf jedoch problemlos. Zudem schienen nur HTTPS-Seiten betroffen zu sein.

Da war mal was, fiel mir ein. In einer älteren Version (2014 ?!) musste man aus dem Windows Zertifikatsspeicher (certmgr.msc) das Kaspersky Root Zertifikat aus "Zwischenzertifizierungsstellen/Zertifikaten" löschen und anschließend die "cert8.db" aus dem Firefox Profilordner. Doch in meinem Fall gab's das Kaspersky Zertifikat nicht, sondern nur ein Kaspersky Anti-Virus Personal Root Certificate unter "Vertrauenswürdige Stammzertifikate/Zertifikate", welches ich erst einmal nicht löschen wollte.

Gab's da nicht auch mal eine andere Lösung ? Und ja: in den Kasperskyeinstellungen unter: "Einstellungen/Erweitertet/Netzwerk/Untersuchung von sicheren Verbindungen" muss der Punkt: "Sichere Verbindungen nicht untersuchen", ausgewählt werden. Und dann klappt's auch mit dem Firefox und HTTPS-Seiten wieder.

Das kann sicherlich nicht im Sinne des Erfinders sein, ist derzeit aber der einzig wirklich funktionierende Weg. ^^

Bullzip: Launch of GUI failed

Beim Drucken eines Dokuments über den Bullzip-Druckertreiber öffnet sich plötzlich ein Fenster mit folgender Fehlermeldung: "Launch of GUI failed".

Bullzip - Launch of GUI failed

In diesem Fall muss man sich fragen, welche Änderung man zuletzt am Betriebssystem vorgenommen hat.
Der Fehler tritt u.a. sehr gern nach der Installation eines Virenscanners oder einer Internet Security Suite auf.
Kaspersky ordnet Bullzip beispielsweise als "Nicht vertrauenswürdig" oder "Stark beschränkt" ein. Ändert man die Sicherheitsstufe für Bullzip lassen sich Dokumente anschließend wieder fehlerfrei darüber als PDFs drucken.

Schlechte Wahl !

Kaspersky 2010 meldet einen Keylogger. Egal ob es sich um einen Fehlalarm oder aber eine berechtigte Meldung handelt: die Auswahl, die man zum Reagieren hat, ist mehr als dürftig und dürfte sich im Zweifelsfall fatal auswirken:



Hier sollte Kaspersky meiner Meinung nach nachbessern.

Kaspersky (10): nervige Unübersichtlichkeit !

Schade ! Ich hoffte, die Firewallkomponente Kaspersky würde in der aktuellen Version endlich intuitiver werden, aber dem ist leider nicht so.
Kaspersky stuft Anwendungen wieder in "vertrauenswürdig", "nicht vertrauenswürdig", etc. ein, doch in der Übersicht lassen sich an den Anwendungen und ihren Einstellungen leider keine Änderungen vornehmen. Ich kann zwar die Regeln hinsichtlich der Programmstati ("Vertrauenswürdig", etc.) ändern, aber das war's auch schon.
Jetzt muss ich mir wieder 'nen Wolf suchen, wie ich die einzelnen Anwendungen wohin verschiebe. Und wo verdammt nochmal kann ich IP-Bereiche und Ports für einzelne Anwendungen sperren oder freigeben ?

Ich ahne es schon. Ich such' mir hier wieder einen ab, um's beim nächsten Mal wieder zu suchen.....
Vielleicht sollte ich nach Ablauf des Abonnements doch einfach mal zu 'nem anderen Produkt greifen. G-Data soll da ja derzeit recht gut sein.
Auch Norton (Symantec) soll sich gemacht haben, aber das hatte ich vor Jahren schonmal und will's eigentlich nicht mehr. Der Support war echt zum Kotzen.
Hier lässt sich Kaspersky nicht lumpen. Bisher erhielt ich hier nur spitzenmäßige Unterstützung........was vielleicht der Grund war, weshalb ich von Version zu Version bei KIS geblieben bin. :\

Upgrade von Kaspersky 9 auf 10 fehlerhaft

Ich lud mir eben das aktuellste Release der Kaspersky Internet Security Suite von Kaspersky herunter, um meine 9er-Version mit der 10er zu aktualisieren.
Dabei ging ich vor wie immer. Wie ich es schon beim Upgrade von 6 auf 7, von 7 auf 8 und von 8 auf 9 gemacht hatte: Setup ausführen und drüberbügeln.
Das jedoch funktionierte in diesem Falle scheinbar leider nicht, denn nach Abschluss der Installation passierte nichts. Und beim Versuch, KIS zu starten, erhielt ich nur die Fehlermeldung, dass die "prremote.dll" nicht auffindbar sei.
Klasse !

Abhilfe schaffte hier nur die Deinstallation der KIS 10, ein Systemneustart und die anschließende Neuinstallation. :\

Page 1 of 2, totaling 6 entries