Entries from Erstmal ratlos

Philips Hue Bridge verliert ständig die Internetverbindung

Ich besorgte mir von Osram die Steckdosen (Osram Lightify Plug), um die Weihnachtsbaumbeleuchtung, IKEA LED Strips usw. ebenfalls über meine HUE-App steuern zu können wie die Philips Lampen auch. Das Problem war aber, dass sie von meiner Bridge partout nicht erkannt wurden. Der Grund: die Bridge der 1. Generation kann die Osram Plugs offenbar nicht erkennen. Diese funken zwar auch über ZigBee, doch die Bridge kann mit ihnen - trotz letztem verfügbaren Philips Update - nichts anfangen. Also musste eine Bridge einer neuen Generation her und so kaufte ich die der 3. .

Doch danach ging erstmal nichts mehr. Ich wollte die Einstellungen von der alten Bridge auf die neue übertragen, was per Philips Hue App im Grunde ganz komfortabel geht. Was mich schon von Anfang an wunderte: der blaue Ring der Bridge wollte partout nicht leuchten. Und auch die App konnte die Bridge die meiste Zeit nicht finden. Wurde sie mal gefunden, brach die Verbindung nach kurzer Zeit auch schon wieder ab und die blauen LEDs für Netzwerk und Internet erloschen, blinkten kurz darauf wieder und leuchteten, bis sie wieder erloschen. Lediglich einmal gelang mir auf die Schnelle das Übertragen der Einstellungen und nur beim Punkt: "Setzen Sie Ihre alte Bridge jetzt auf den Werkszustand zurück", zögerte ich. Bevor auf der neuen nicht alles reibungslos läuft, lösche ich erst einmal gar nichts. Und so trennte ich sie zunächst lediglich vom Strom.

Doch welches Problem hat die neue Bridge? Immer und immer wieder brach die Verbindung ab und der blaue Ring leuchtete nicht. Und so versuchte ich es zunächst mit einem anderen LAN-Kabel: erfolglos.
Danach schloss ich sie direkt an der Fritz!Box an (zuvor an einem kleinen Gigabit-Switch), doch auch hier: dasselbe. Dann sah ich mir "in" der Fritz!Box mal die Geräte im Netzwerk an und sah, dass die Bridge verbunden ist und auch eine IP erhielt. Die IP stellte ich bei dieser Gelegenheit gleich auf eine feste um, damit ich zukünftig nicht das Problem habe, dass ich per App nach einer Neuzuweisung über DHCP nicht mehr drauf kommen.
Zwischendurch sah ich, dass die Bridge immer wieder offline ging und war ratlos. War sie vielleicht defekt? Eine Suche im Internet ergab, dass viele Benutzer das Problem haben (nach dem letzten Update, das auch bei mir beim ersten Start eingesielt wurde). Immerhin war der Philips Support auf deren Facebookseite stets bemüht, eine Lösung zu bieten.

--- Die Lösung ---

Ich war also schon hoffnungslos, dass sich hier schnell eine Lösung finden wird, bis mir eine Kleinigkeit auffiel, die aber alles änderte.
Mir fiel auf, dass ich für die alte Bridge Portforwarding aktiviert hatte, um sie auch von außen via DynDNS zu erreichen. Also richtete ich auch diese für die neue Bridge ein, weil ich ja auch sie wieder von außen erreichen will, wenn sie denn dann mal funktioniert. Und siehe da: Nach dem Speichern der Einstellung begann der blaue Ring zu leuchten und die Bridge blieb verbunden! Die Verbindung per Hue App im LAN sowie über DynDNS klappte und blieb stabil, alle Einstellungen der alten Bridge waren vorhanden und das Steuern der Lampen und Geräte klappte ebenfalls!

Aber da frage ich mich, weshalb die Bridge nicht auch ohne Port Forwarding online kommt und vor allem die Kommunikation im internen Netz verweigert! Da muss man erstmal drauf kommen!

Nachdem also endlich alles lief, versuchte ich die Plugs erkennen zu lassen. Doch: Fehlanzeige. Wieder wurden sie nicht erkannt. Ich versuchte wieder alles möglich und als ich mit meinem Smartphone dann mal direkt neben einem stand wurde er plötzlich gefunden; und so auch der zweite. Ääähhhh, ja. Dass man einige Geräte in kurzen Abstand zur Bridge(!) bringen muss, um sie anzulernen, ist ja ok, aber dass der Plug in der Nähe des Smartphones sein muss, erscheint mir unwahrscheinlich.

So oder so: jetzt waren sie erkannt (als Lampe mit "EIN/AUS") und konnten eingerichtet werden. In der "Hue Pro" App erstellte ich mir zwei neue Gruppen, passende Szenen und Timer und alles funktioniert wunderbar.
Wenn's geht, ist's super, aber der Weg bis dahin war wieder unnötig schwer und stellenweise unlogisch. Und dann frage ich mich dabei immer wie "Otto Normaluser" das hinbekommen soll; alleine schon die Inbetriebnahme der Bridge!

Telefónica verkauft Bewegungsdaten seiner O2/E-Plus-Kunden

Telefónica hatte es schonmal geplant, machte dann einen Rückzieher und macht das Projekt jetzt wahr: den Verkauf (anonymisierter) Bewegungsdaten ihrer Kunden!
Diese sollen Unternehmen wertvolle Informationen liefern können, um so beispielsweise Verkehrsströme besser lenken zu oder, im Falle von Handelsunternehmene, besser optimale Standorte für eine neue Filiale ausfindig machen zu können. Allerdings sollen die Kunden die Möglichkeit haben, der Weitergabe der Daten zu widersprechen, indem sie auf folgenden Link klicken und ihre Rufnummer eintragen: https://www.telefonica.de/dap/selbst-entscheiden.html . Auch ich tat das, erhielt einen SMS Token, den ich in einem weiteren Formularfeld eintrug und siehe da, mit wurde angezeigt, dass ich zustimme und sich Telefónica für meine Teilnahme bedankt!

Wie bitte? Ich dachte hier könne man seinen Status erstmal wie beschrieben prüfen, aber dass man nach Angabe seiner Nummer und der Eingabe des Tokens gleich zustimmt, davon war nirgends die Rede - oder zumindest nicht auf den ersten Blick ersichtlich.
Schön aber immerhin, dass man gleich eine Schaltfläche angezeigt bekommt, dass man das ganze unterbinden kann. Die Änderung dieser Einstellung dauert allerdings 24 Stunden. ^^
Das ganze hiniterlässt somit einen äußerst faden Beigeschmack bei mir und ich kann somit nicht glauben, dass die angeblich volle Anonymisierung und das Handling der Daten dann auch wirklich so sauber ablaufen wie propagiert.

nVidia LED-Visualizer: Geht, aber geht eigentlich doch nicht

In der NVIDIA GeForce Experience Software auf meinem Rechner gibt's unter "Mein Rig" den Punkt: "LED Visualizer".
"Aha", denke ich mir: "Interessant. Probierste doch mal aus."
Das Rig zeigt mir mit einem dicken grünen Haken "Bereit" an. Auch die Voraussetzungen sind alle grün abgehakt. Klicke ich jedoch auf den Button zum Konfigurieren des LED Visualizers, erhalte ich nur die Meldung: "Im System wurden keine unterstützten NVIDIA-Karten gefunden."
What ? ^^ Alles grün abgehakt, alles Ok, alles ready und dann aber doch nicht ? Seltsam......aber nun gut. Muss ich nicht verstehen. Will ich jetzt auch nicht.
Morgen ist Weihnachten, der Baum ist gekauft, die Vorbereitungen sind getroffen; da brauche ich keinen LED Visualizer Firlefanz. Was soll der überhaupt machen ? Meine GPU leuchten lassen ? Wieso ? Die steckt doch in 'nem geschlossenen Gehäuse ?! Ähh....ja, wie gesagt: egal.

In diesem Sinnne: frohe Weihnachten Euch alle, schöne Feiertage und einen guten Rutsch ins neue Jahr !

Teure Hightech LED-Leuchten

LEDs lassen sich heutzutage nicht mehr wegdenken. Sie sind energiesparend, machen inzwischen auch ein gutes Licht und flimmern nicht mehr so stark wie zur Zeit als sie den Massenmarkt eroberten. Auch preislich hat sich hier einiges getan. War ja auch teilweise irrwitzig welche Preise hier aufgerufen wurden, bedenkt man mal die Materialkosten, insbesondere bei Massenabnahmen durch Hersteller von Leuchtmitteln (z.B. IKEA, Philips, usw.).
Dennoch muss man stellenweise noch einiges hinblättern, vor allem, wenn dann noch ein bisschen WLAN oder Funk hinzu kommt.
Die IKEA LED-Leuchtstäbe finde ich persönlich immer noch viel zu teuer, und auch die Philips HUE-Birnen mit 50,- € pro Stück kein Schnäppchen. Ok, die funken über ZigBee und können die Farben wechseln.....nun ja. Die Lifx kosten dagegen schon 70,- € - inklusive WLAN. Jetzt sollen die "Aura" Christbaumkugeln auf den Markt kommen, bei denen für 12 Stück mitsamt Stromversorgung etwa 70 US-Dollar anfallen und für die WLAN-Version 100 US-Dollar fällig werden. Und Beon Home bringt eine "schlaue" Leuchte, die Einbrecher vertreiben soll. Im kommenden Jahr sollen die Leuchtmittel in Paketen mit 3, 6 und 9 Stück aufgeliefert werden. Über Kickstarter kosten sie 200, 400 und 600 US-Dollar. Wow ! DAS nenne ich mal Preise. Da ist das Hue-Starterkit von Philips mit rund 200,- € ja ein echtes Schnäppchen. Klar, überall steckt ein bisschen Technik drin, aber macht die diese Preise tatsächlich aus ? Ich kann's mir ehrlich gesagt nicht vorstellen. Oder kommt da nicht vielleicht doch ein bisschen der LED-Hype-Hip-Special-Faktor dazu ?

7Links IP-Cam: Eigene DynDNS-Anbieter hinzufügen ?!

Nachdem DynDNS.org ja beschloss, auch seine letzten Gratisangebote kostenpflichtig zu machen, wechselte ich, wie zahlreiche andere User auch, den Anbieter. Soweit so gut, das Problem ist nur, dass zahlreiche Hardwarehersteller eine fixe und oftmals viel zu kleine Liste mit DynDNS-Anbietern in ihre Firmware integriert haben und die Anlage eines eigenen Eintrags nicht möglich ist.
So auch bei der 7Links Pan & Tilt Cam. Dort ist gerademal eine handvoll Anbieter auswählbar, aber eigene können nicht hinzugefügt werden. Im Forum des Anbieters wird die Frage:

"Da in letzter Zeit viele DynDNS-Anbieter ihre Dienste kostenplichtig machen habe ich folgende Frage: Wie kann man Provider: -Auswahl ändern?", nur laipdar mit:

"Es sind nur die hinterlegten Anbieter auswählbar.",

beantwortet. Keine Info ob da noch eine neue Firmware nachgeschoben wird oder sonstwas. Friss oder stirb. Kommentieren kann man zudem auch nicht, weil das Captcha, das man abschreiben soll, gar nicht erst angezeigt wird. Toll. Damit ist die Kamera nun wohl ein Fall für den Müll !?
Man könnte sich zwar noch aufschalten, wenn man sich z.B. per VPN mit seiner Fritz!Box verbindet und sich dann auf die Kamera schaltet. Das ist aber Käse, denn a) ist das zu umständlich und b) funktionieren entsprechende Apps auf Smartphones und Tablets so nicht mehr.

Schwache Leistung von 7Links und für mich ein ganz klares K.O.-Kriterium bei einer zukünftigen Kaufentscheidung !

Page 1 of 5, totaling 25 entries